新闻公告

网易企业邮箱系统服务器证书升级公告

发布时间:2016-4-15

尊敬的用户:

随着网易企业邮箱用户数量的日益增长,为了不断提升服务品质,我们已于近期完成了网易企业邮箱服务器证书升级,能为您带来更安全的用户体验。本次服务器证书升级后,您访问企业邮箱的设备操作系统及环境要求如下:

Android 2.3+

AppleiOS 3.0+

AppleOS X 10.5+

Blackberry 5.0+

ChromeOS All

WindowsOutlook 2003 SP3+(Vista及以上系统)

WindowsPhone 7+

Windows XP SP3+

OpenSSL0.9.8o+

Java1.4.2+


浏览器版本要求如下:

AdobeAcrobat/Reader 7

Chrome 26+

Chrome for Linux

Chrome for Mac OS X 10.5+

Firefox 1.5+

InternetExplorer 6+ (Windows XP SP3及以上)

Mozilla 1.4+ (NSS 3.8+)

Netscape 7.1+

Opera9.0+

Safarifor 3+ Mac OS X 10.5+

如您操作系统或浏览器版本不符合以上,请升级相关版本,以免影响您正常在webmail使用邮箱。



感谢您对我们工作一如既往的支持和配合,网易企业邮箱祝您工作顺心、万事如意。

网易企业邮箱运营团队

电话
客服
400-6281-163
购买
咨询
帮助